Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 11, 2023 - 07:00 UTC
Scheduled
We will perform a maintenance of our production databases. The access of our services may be disturbed during this maintenance. We are sorry for the inconvenience.
Posted Oct 05, 2023 - 10:00 UTC
This scheduled maintenance affected: T-REX Engine (Blockchain APIs (trex-service)), T-REX Platform (Servicing API, Investor App, Issuer App, Investor App (Qualification)), and Public Website (tokeny.com).