Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 09, 2025 - 08:00 UTC
Scheduled
We will be undergoing scheduled maintenance during this time. The access of our services could be disturbed during this maintenance. We are sorry for the inconvenience
Posted Apr 04, 2025 - 11:42 UTC
This scheduled maintenance affected: T-REX Engine (Blockchain APIs (trex-service)), T-REX Platform (Servicing API, Investor App, Issuer App, Investor App (Qualification)), and Public Website (tokeny.com), Documentation website (third-party).